Составить программу, которая Выводит ** экран значение выражения x в 10 степени где x -...

0 голосов
38 просмотров

Составить программу, которая Выводит на экран значение выражения x в 10 степени
где x - целое число(x<5)


Информатика (167 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program p1;
var x: integer;
begin
write('Введите x (x<5): ');<br>read(x);
writeln('x^10 = ',power(x, 10));
end.

(1.2k баллов)