Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы...

0 голосов
101 просмотров

Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. В интернете не могу найти(


Информатика (12 баллов) | 101 просмотров
Дан 1 ответ
0 голосов

Вот метод, большего не нужно

int max(int a, int b){ return a > b ? a : b; }

System.out.println(max(20, max(123, max(1234, 47568568))));

Проверка:
$ javac Main.java
47568568

(3.4k баллов)