Дана строка не менее 6 символов. Составьте программу, которая выводит ** экран символы:...

0 голосов
41 просмотров

Дана строка не менее 6 символов. Составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому.
...................Пожалуйста помогите)


Информатика (46 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var s:string; 
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.

(6.5k баллов)