Напишите программу которая выводит первое слово строки.

0 голосов
45 просмотров

Напишите программу которая выводит первое слово строки.


Информатика (745 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
var s: string;
begin
  write('Введите строку: ');
  readln(s);
  s := s + ' ';
  writeln(copy(s, 1, pos(' ', s) - 1));
end.
(13.3k баллов)