Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.

0 голосов
36 просмотров

Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.


Информатика (101 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
begin
b:=1;
for a:=1 to 20 do begin
b:=a*b;
end;
writeln('ответ=> ',b);
end.

(8.6k баллов)
0

спасибо огромное