Дано целое число - c. Напишите программу ,которая возводит в квадрат частное от...

0 голосов
67 просмотров

Дано целое число - c. Напишите программу ,которая возводит в квадрат частное от целочисленного деления числа- с на 5 и выводит на экран монитора результат.


Информатика (859 баллов) | 67 просмотров
0

Паскаль?

0

Var c:integer;

0

как понять возводит в квадрат частное от целочисленного деления?

0

Частное - результат деления. А тут деление целочисленное, то есть берём целую часть, а остаток отбрасываем. И этот остаток умножается, соответственно, сам на себя.

0

спасибо!!

Дан 1 ответ
0 голосов

Var c:integer; Begin c:=c mod 5; Writeln(c*c); End.

(2.8k баллов)
0

спасибо)