Дописать фрагмент программы, чтобы получить ответ, чему равно значение а и b? a:=10;...

0 голосов
25 просмотров

Дописать фрагмент программы, чтобы получить ответ, чему равно значение а и b?


a:=10;
b:=15;
if a>b
then b:=a+b;
a:=a+b
(Допишите начало и конец) пожалуйста очень срочно нужно!!!!


Информатика (264 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a,b:integer; 
begin

a:=10;
b:=15;
if a>b  then b:=a+b;
a:=a+b;

writeln(a);

writeln(b);

end;


(728 баллов)