Напишите программу в Turbo Pascal. Спасибо!

0 голосов
31 просмотров

Напишите программу в Turbo Pascal. Спасибо!


image

Информатика (217 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var
x,y: integer;
v: integer;
begin
write('Введите x,y: ');
readln(x,y);
if x>y then
begin
v := x;
x := y;
y := v
end;
writeln('Результат упорядочения по возрастанию: ',x,' ',y);
end.

(35 баллов)