Составить программу паскаль. вывести ** экран название операции сравнения,...

0 голосов
40 просмотров

Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: >,<,=. Ответ записать в виде: "Была введена операция сравнения-равно".


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Var a:char;
begin
write('Введите символы операции сравнения: ');
readln(a);
case a of
  '>' : writeln('Была введена операция сравнения - больше');
  '<' : writeln('Была введена операция сравнения - меньше');<br>  '=' : writeln('Была введена операция сравнения - равно');
else
  writeln ('Вы ввели непонятные системе символы');
end;
end.

(1.2k баллов)