Написать программу в Паскале. Напечатайте числа в виде таблицы: 3 3 3 3 3 3

0 голосов
43 просмотров

Написать программу в Паскале. Напечатайте числа в виде таблицы:
3 3 3
3 3
3


Информатика (233 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i,j:integer;
begin
readln(n);
for i:=1 to n do
begin;
writeln;
for j:=i to n do
write(n:3);
end;
end.

(38.6k баллов)
0

запустила программу, но так и не выходит ответ

0

никак не остановится

0

а, все