10 баллов! Напечатайте числа в виде таблицы (т.е. написать программу в Паскале) 3 3 3 3 3...

0 голосов
38 просмотров

10 баллов! Напечатайте числа в виде таблицы (т.е. написать программу в Паскале)
3 3 3
3 3 3
3 3 3


Информатика (233 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i,j:integer;
begin
readln(n);
for i:=1 to n do
begin;
writeln;
for j:=1 to n do
write(n:3);
end;
end.

(38.6k баллов)