Как написать программу в паскале ведя значения синуса и косинуса, далее определить к...

0 голосов
69 просмотров

Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус ?


Информатика (15 баллов) | 69 просмотров
0

Имеется в виду какой четверти?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Var sinx,cosx:real;
begin;
writeln('Введите sin:');
readln(sinx);
writeln('Введите cos:');
readln(cosx);
if (sin(sinx)>0) and (cos(cosx)>0) then writeln('1');
if (sin(sinx)>0) and (cos(cosx)<0) then writeln('2');<br>if (sin(sinx)<0) and (cos(cosx)<0) then writeln('3');<br>if (sin(sinx)<0) and (cos(cosx)>0) then writeln('4');
end. 

(1.7k баллов)
0

спасибо