Напишите программу ** паскаль abc, в которой нужно вычислить значение функции трех...

0 голосов
22 просмотров

Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y²/(4z-2t²) при t= 0.5, z=6, y=t+2z


Информатика (12 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

Program formula
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.

(244 баллов)