Помогите написать программу по Информатике! Найти произведение двузначных нечетных...

0 голосов
132 просмотров

Помогите написать программу по Информатике!

Найти произведение двузначных нечетных чисел, кратных 13.

Нужно написать программу на цикле с предусловием, на Паскале.


Информатика (76 баллов) | 132 просмотров
Дан 1 ответ
0 голосов

var
i, ans: longint;

begin
i := 10;
ans := 1;
while i < 100 do
begin
if (i mod 13 = 0) and (i mod 2 <> 0) then ans := ans * i;
inc(i);
end;
writeln(ans);
end.

(652 баллов)