Напишите программу которая считает сумму положительных из трех веденный чисел Как это...

0 голосов
56 просмотров

Напишите программу которая считает сумму положительных из трех веденный чисел
Как это записать в программе паскаль?


Информатика (14 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

var a,b,c,s: integer;

begin

readln(a,b,c);

s:=0;

if (a>0) then s:=s+a;

if (b>0) then s:=s+b;

if (c>0) then s:=s+c;

writeln(s);

end.

(1.4k баллов)