Напишите программу в Python 3.3 Напишите программу, которая вводит два целых числа, a и b...

0 голосов
452 просмотров

Напишите программу в Python 3.3
Напишите программу, которая вводит два целых числа, a и b ( a < b ), и выводит через пробел 5 случайных целых чисел на отрезке [ a , b ] .

Входные данные
Входная строка содержит два целых числа a и b , разделённых пробелом. Гарантируется, что a < b .

Выходные данные
Нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .


Информатика (68 баллов) | 452 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Import random
a, b = [int(x) for x in input().split()]
for x in range(5):
    print(random.randint(a, b))

(942 баллов)