составить программу ** языке программирования Паскаль, которая бы содержала бы как...

0 голосов
41 просмотров

составить программу на языке программирования Паскаль, которая бы содержала бы как минимум ДВА ВЛОЖЕННЫХ ДРУГ В ДРУГА ЦИКЛА (циклы типа for i := 1 to ... do begin ... end; или while Х=... do begin ... end;)


Информатика (36 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Z;

uses crt;

const N=5, M=6;

var A:array [1..N,1..M] of integer;

       i,j:integer;

begin

     ClrScr;

      Randomize;

 

for i:=1 to N do

begin

     for j:=1 to M do

     begin

          A[i,j]:=Random(21);

          write (A[i,j]:4);

      end;

      writeln;

end;

 

readln

end.

 

(164 баллов)