Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. ОЧЕНЬ...

0 голосов
78 просмотров

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. ОЧЕНЬ СРОЧНО!!!!


Информатика (30 баллов) | 78 просмотров
Дан 1 ответ
0 голосов

Просто)) Кстати, нам на завтра то же самое задали))))

program DASHENKA2;
var n:integer;
begin
readln(n);
writeln(n*(n+1)*(n*2 + 1) div 6);
readln;
end.

(20 баллов)