Помогите решить. Дана строковая величина I. Написать программу, выводящую ** экран третью...

0 голосов
26 просмотров

Помогите решить.
Дана строковая величина I. Написать программу, выводящую на экран третью букву и определяющую длину строковой величины I.


Информатика (14 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Pascal? C/C++?
Ввод строки из-вне или в коде программы?

Pascal, строку вводим руками:

 var
   s:string;
 begin
   read(s);
   writeln('3ий символ=',s[3]);
   writeln('Длина=',length(s));
 end.

(42 баллов)