Даю 40 баллов!!! Напишите программу в паскале. Даны два ненулевых числа. Найти сумму,...

0 голосов
26 просмотров

Даю 40 баллов!!! Напишите программу в паскале. Даны два ненулевых числа. Найти сумму, разность, произведение и частное их квадратов.
входные данные: 2 1
выходные данные: 5 3 4 4


Информатика (220 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

   var a,b:real;
begin
   readln (a,b); 
   write(sqr(a)+sqr(b) + ' '); 
   write(sqr(a)-sqr(b) + ' '); 
   write(sqr(a)*sqr(b) + ' '); 
   write(sqr(a)/sqr(b));
end.

(960 баллов)