Составить программу решения уравнения a*|x|=b в паскале

0 голосов
28 просмотров

Составить программу решения уравнения a*|x|=b в паскале


Информатика (28 баллов) | 28 просмотров
0

скачай PhotoMath там все можно решить

Дан 1 ответ
0 голосов
Правильный ответ

Begin
var a,b,x: integer;
  writeln('Введите a');
  readln(a);
  writeln('Введите x');
  readln(x);
  b:=a*abs(x);
writeln('b =', b);
end.

(8.9k баллов)