Составить программу, которая печатает "звездочки" в шахматном порядке.

0 голосов
63 просмотров

Составить программу, которая печатает "звездочки" в шахматном порядке.


Информатика | 63 просмотров
0

А сколько нужно строк, столбцов звездочек?

Дан 1 ответ
0 голосов

Здесь, как говорится, возможна масса разных вариантов. Один из самых простых такой:
var i,j: integer;
begin
for j:=1 to 5 do begin
for i:=1 to 8 do write('* ');
writeln;
for i:=1 to 8 do write(' *');
writeln;
end;
end.
Если не подойдет - уточняйте требования к программе.

(194k баллов)