Дано целое число. Определить является ли оно кратным 3. (написать программу)
Program kratnoe3; var x: integer; Begin Writeln('Введите целое число: '); readln(x); if (x mod 3) = 0 then Writeln('Кратно 3-м!') else Writeln('Не кратно 3-м'); end.
Var a :integer; begin writeln ('Введите число'); readln (a); if a mod 3 = 0 then writeln ('число ', a,' делится на 3') else writeln ('число ', a,' не делится на 3'); end.