Напишите программу, которая находит сумму двух целых чисел A и B. Входные данные. Первая...

0 голосов
40 просмотров

Напишите программу, которая находит сумму двух целых чисел A и B.
Входные данные. Первая строка ввода содержит число A. Вторая строка ввода содержит число B.
Выходные данные. Единственная строка вывода должна содержать одно целое число, равное A+B.
Ограничения. |A|, |B| <= 2*109<br> Примеры.
Ввод Вывод
0 0 0
1-1 0
123 321 444


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Program ghg;
var a,b,s:integer;
begin
writeln('vvedite a');
readln(a);
writeln('vvedite b');
readln(b);
if (a<=2*109) and (b<=2*109) then<br>s:=a+b;
writeln('s=',s);
end.

(168 баллов)