Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа...

0 голосов
84 просмотров

Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false


Информатика (18 баллов) | 84 просмотров
Дан 1 ответ
0 голосов

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

(895 баллов)