Составить программу, которая в заданном тексте букву "а" заменяет ** букву "о", а букву...

0 голосов
94 просмотров

Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".


Информатика (30 баллов) | 94 просмотров
Дан 1 ответ
0 голосов

Var
  S : String;
  i : Byte;
Begin
  Readln(S);
  For i:=1 to Length(S) do
   If S[i]='о' then S[i]:='а' else
     If S[i]='а' then S[i]:='о';
  Writeln(S);
end.

(5.1k баллов)