Написать программу паскаль ввода с клавиатуры двух чисел и вывода ** экран меньшего из...

0 голосов
35 просмотров

Написать программу паскаль ввода с клавиатуры двух чисел и вывода на экран меньшего из них"


Информатика | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses Crt; 
var n1, n2, min: integer;
begin 
ClrScr; 
Write (' n1 = '); ReadLn (n1); 
Write (' n2 = '); ReadLn (n2);
 if (n1WriteLn;
 WriteLn(' Min = ', min); 
ReadLn;
end.

0

Сейчас, жди!

0

Сейчас, жди!

0

uses Crt;
var n: integer;

begin
ClrScr;
Write (' n= '); ReadLn (n);
if (n<0) then WriteLn (' kwadrat = ', SQR(n)) else<br> WriteLn (' koren = ', sqrt(n):8:2);
ReadLn;
end.

0

Денег не беру. Я живу в Сибири, в Томске. У нас уже скоро 8 вечера. Давай завтра встретимся, я посмотрю задачки. Кстати, а ты из какого города (если Дальний Восток, то мне удобнее... :)