Решите задачу по abc паскале

0 голосов
28 просмотров

Решите задачу по abc паскале


Информатика (16 баллов) | 28 просмотров
0

составить программу которая в строке ' рейки, горы и болота' удаляет слово горы и заменяет слово болота на озёра.

Дан 1 ответ
0 голосов

Program Name; var i,s:integer; begin for i:=100 to 150 do begin if(i mod2)>0 then s:=s+i end WriteLn('Сумма равна: s) end.

(310 баллов)