Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
450 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. (Паскаль АВС). Заранее спасибо)


Информатика (16 баллов) | 450 просмотров
Дан 1 ответ
0 голосов

Var 
n,i,j:longint;
procedure qwer(a:longint;);
begin 
 for j:=1 to a do write('*');
 writeln;
end;
begin
 readln(n);
 for i:=1 to n do qwer(n);
  end.



(514 баллов)