Помогите составить программу в Pascal a) Сравнить строки «УМНИЦА» и «УМНИК». b) С...

0 голосов
25 просмотров

Помогите составить программу в Pascal
a) Сравнить строки «УМНИЦА» и «УМНИК».
b) С клавиатуры вводят две строки. Определить, какая строка больше первая или вторая.


Информатика (87 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.0, 1064

a) 
begin 
  if ('УМНИЦА' > 'УМНИК') then   
    write('УМНИЦА больше') 
  else if ('УМНИЦА' < 'УМНИК') then 
    write('УМНИК больше') 
  else   
    write('УМНИЦА = УМНИК');
end.

б) Приложение


image
(630 баллов)