Напишите программу которая выводит ** экран наименьшее из двух вводимых чисел

0 голосов
81 просмотров

Напишите программу которая выводит на экран наименьшее из двух вводимых чисел


Информатика (15 баллов) | 81 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,b:integer;
begin
writeln('vvedite chislo 1');
readln(a);
writeln('vvedite chislo 2');
readln(b);
if a < b then writeln(a) else writeln(b); end.

(280 баллов)
0

После IF что-то пошло не так?

0

почему-то коряво вписывалось,раза с третьего только получилось

0

В любом случае спасибо вам большое

0

сейчас же нормально отображается у Вас ? должно быть if a < b

0

блин опять. там знак меньше

0

межлу а и в

0

Да все ок