Написать программу вычисления значения выражения. (** языке паскаль) y = sin(x)-2 при x...

0 голосов
41 просмотров

Написать программу вычисления значения выражения. (на языке паскаль) y = sin(x)-2 при x =<0 y=(e^x) 3 x<=0


Информатика (115 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program graf;
var x,y:integer;
begin read (x);
if (x<=0)<br>then y:= sin(x)-2;
if (x<=0)<br>then y:=(e^x)3;
writeln (y);
end.

(260 баллов)