Попадёт ли точка в заданную область Написать программу в Паскале

0 голосов
18 просмотров

Попадёт ли точка в заданную область Написать программу в Паскале


image

Информатика (14 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Var
x,y:real;
begin
write('x=');
readln(x);
write('y=');
readln(y);
if (sqr(x)+sqr(y)<=1) then <br>   if (x<0) and (y>0) then 
   writeln('no') 
   else 
   writeln('yes')
else
writeln('no');
end.

(2.2k баллов)