Написать программу которая выводит значения функции y=lx-2l+lx+1l ** отрезке [-4;4] с...

0 голосов
122 просмотров

Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4;4] с шагом 0,5


Информатика (55 баллов) | 122 просмотров
0

напиши по бэйсику

0

лел

0

ok

0

jr

0

ZaXoD напишешь на Паскале?

0

желательно на Паскале

0

ну, я на паскале напишу

0

блин не знаю input или print

0

Rem Функция

0

Ну лан:

Дано ответов: 2
0 голосов
Private Sub Command1_Click()  
mx = f(-4)  
mn = f(-4): kmn = -4
For i = -4 To 4
If mx < f(i) Then mx = f(i)  
 If mn > f(i) Then
       mn = f(i): kmn = i    
End If
Next i
MsgBox "y(max)=" & mx & vbCr & "x_y(min)=" & kmn, vbInformation
End Sub
Function f(x)
f=((X+1)/(x ^ 2 - 2)) ^ (0.5/1)
End Function
На Visual basic
(18 баллов)
0

ааа я ошибся f=((X+1)/<x ^ 2 - 2)) ^ (0.5/1)

0

Прост когда я замешался в qbasic я подумал в visual basik вот и вышло... Немного помогло http://www.cyberforum.ru/

0 голосов

Var
a,i:integer;
z:real;
Begin
for i:=-8 to 8 do begin
z:=i;
z:=z/2;
Writeln( abs(z-2)+ abs(z+1))
end;
End.

(875 баллов)
0

var
a,i:integer;
Begin
for i:=-8 to 8 do begin
Writeln( abs((i div 2 + i mod 2)-2)+ abs((i div 2 + i mod 2)+1))

end;

End.

0

тоже желательно паскаль

0

Ребята помогите с моей последней задачей

0

да блин рус раскл! Спосибо что показал poskal

0

вот теперь всё

0

так, сорян, это не совсем то что нужно. Сейчас поправлю

0

Супер спасибо ребят очень помогли!

0

ну да

0

Всё?

0

Написать программу
Вычисление в математических задачах
Найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y