помогите....даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу

0 голосов
53 просмотров

помогите....даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу


Информатика (19 баллов) | 53 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Два числа вводятся с клавиатуры. На паскале:

 

program test;
var a, b: real;
begin
   write('Enter a, b: ');
   readln(a, b);

   if a > b then
      writeln(a)
   else if a < b then
      writeln(b)
   else
      writeln(a, ' = ', b);
   readln;
end.

(2.0k баллов)
0 голосов

Поскольку не указано, на каком языке нужно написать программу, приведу код на языке С++:

#include

using namespace std;

int main(){

int a, b;

cin >> a >> b;

cout << "Max: ";</p>

if (a>b) cout << a;</p>

else cout << b;</p>

return 0;

}