Напишите программу которая выведит ** экране ваше имя 100 раз

0 голосов
81 просмотров

Напишите программу которая выведит на экране ваше имя 100 раз


Информатика (15 баллов) | 81 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Вот решение на Паскале:
uses Crt;
const n=100;
var i: integer;    Nam: string;
begin
ClrScr;
Write (' Name = '); ReadLn (Nam);
 for i := 1 to n do
     Write (Nam:10); WriteLn;
 ReadLn;
end.