10 баллов! составьте программу выводящую ** экран значение любого элемента массива...

0 голосов
26 просмотров

10 баллов! составьте программу выводящую на экран значение любого элемента массива В[10]вещественных чисел по введенному с клавиатуры индекса. в паскале


Информатика (233 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write('B[', i, '] = ');
readln(b[i]);
end;
write('Индекс: ');
readln(x);
if (x>0) and (x<11) then<br>write('B[', x, '] = ', b[x])
else
write('Нет значений для данного индекса'
)end.

(4.7k баллов)
0

почему нет?