Составить программу вывода ** экран таблицы умножения ** 6

0 голосов
56 просмотров

Составить программу вывода на экран таблицы умножения на 6


Информатика (24 баллов) | 56 просмотров
0

чувак это на паскаль АBc

0

а ты и не просил паскаль

0

да как так то напиши паскаль пожалуйсто

0

я его не знаю

Дано ответов: 2
0 голосов

//Java
class Main {
public static void main(String[] args){
for (int i = 1; i < 11; i++)
System.out.println(i + " * 6 = " + i*6);
}
}

Проверка:
$ javac Main.java
1 * 6 = 6
2 * 6 = 12
3 * 6 = 18
4 * 6 = 24
5 * 6 = 30
6 * 6 = 36
7 * 6 = 42
8 * 6 = 48
9 * 6 = 54
10 * 6 = 60

(3.4k баллов)
0

а не то что написал с явы

0

в следующий раз язык указывай

0 голосов

//PascalABC.NET
var i:integer;
begin
for i:=1 to 10 do
writeln(i,'*6=',i*6);
end.

(1.3k баллов)
0

если правильно то спасибо