Дано целое число n. Нужно составить программу для определения, делится ли данное число **...

0 голосов
22 просмотров

Дано целое число n. Нужно составить программу для определения, делится ли данное число на целое число m. помогите составить программу плз 9 класс ,язык паскаль


Информатика (12 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

Var N,M:integer;
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.