Добрый вечер! Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1...

0 голосов
39 просмотров

Добрый вечер!
Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1 to n do


Информатика (326 баллов) | 39 просмотров
0

Если что спрашивай

Дан 1 ответ
0 голосов

Program z1;
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.

(51 баллов)