дано целое число.напишите программу которая выводит ** экран последнюю цифру данного...

0 голосов
72 просмотров

дано целое число.напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат


Информатика (12 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

program test;
var number, temp: integer;
begin
   write('Enter the number: ');
   readln(number);

   temp:=number mod 10;

   writeln(temp);
   writeln(temp, ' ^ 2 = ', temp*temp);

   readln;
end.

(2.0k баллов)