Написать программу ** Паскаль, которая для введённого любого числа а выделяла его...

0 голосов
74 просмотров

Написать программу на Паскаль, которая для введённого любого числа а выделяла его последнюю цифру.


Информатика | 74 просмотров
0

Выделяла? Это как? Отдельно писала эту цифру рядом с введённым?

0

VarA:integer;BeginWrite('A = ');Read(A);Write('Последняя цифра числа = ',A mod 10)End.Эта прога только с целыми числами работает....

0

Я понял. Спасибо.

Дано ответов: 2
0 голосов
Правильный ответ

Var a, n :integer;
begin
writeln('a=');
readln(a);
n:=a mod 10;
writeln (n);
readln;
end.

0 голосов

Var
a:LongInt;
Begin
Readln(a);
Writeln(a mod 10);
end.

(1.3k баллов)