Помогите с информатикой(паскаль) 1) написать программу, определяющую принадлежность числа...

0 голосов
48 просмотров

Помогите с информатикой(паскаль)
1) написать программу, определяющую принадлежность числа A интервалу [-5;25] (включительно).
2) написать программу для вычисления таблицы значений функции y=4x^2+5x-10 на отрезке [-9;9] c шагом h=3.


Информатика (14 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

1.
var a:real;
begin
 write('Vvedite chislo');
 readln(a);
if ((a>=-5) and (a<=25)) then write('chislo vhodit v interval [-5;25]') <br> else write('chislo ne vhodit v interval [-5;25]');
end.

2.
var h:integer;
y:real;
begin
h:=-9;
 while (h<=9) do  <br>  begin
   y:=4*h*h+5*h-10;
   h:=h+3;
   writeln(y);
   end;
end.



(524 баллов)