Напишите программу для паскаль 1-ого выражения.Нужно срочно!!!

0 голосов
54 просмотров

Напишите программу для паскаль 1-ого выражения.Нужно срочно!!!


image

Информатика (103 баллов) | 54 просмотров
0

да скорей всего надо вводить А Х и В

0

Ну что напишешь прогу?

0

Какая версия Паскаля?

0

ABC, turbo, free, ABC.net ?

0

turbo

0

или free

0

Минут через 20 будет готово

0

Да хорошо ,спасибо тебе)

0

Блок схему тоже рисовать нужно?

0

нет

Дан 1 ответ
0 голосов

Uses CRT;
Var
A,B,X,Y:real;
Begin
ClrScr;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('X = ');ReadLn(X);
Y:=-sqr(A*A)*A*x +B*Sqr(Sqr(Cos(X*X)))+B*X;
if (X+Y*Y = 0)or(X+Y*Y = 1) then Write('ZNAChENIE NE OPREDELENO')
else  WriteLn(sqrt(Abs(-A*X+Y))/Ln(Abs(X+Y*Y)));
ReadKey
End.

(671 баллов)