Помогите написать программу ** PascalABCNET По данному натуральному числу n вычислите...

0 голосов
57 просмотров

Помогите написать программу на PascalABCNET
По данному натуральному числу n вычислите сумму 1^2+2^2+…+n^2.
ВХОДНЫЕ ДАННЫЕ

Дано натуральное число n.
ВЫХОДНЫЕ ДАННЫЕ

Программа должна вывести вычисленную сумму.


image

Информатика (94 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Var s,n,i:integer;
begin
write ('Введите переменную n: ');
readln (n);
for i:=1 to n do
begin
s:=s+i*i;
end;
writeln (s);
end.


image
(10.7k баллов)