Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.

0 голосов
33 просмотров

Напишите программу.(в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Var
d:real;
begin
read(d);
writeln(' Длина окружности = ',pi*d );
writeln(' Площадь круга  = ',(pi*d*d)/4 )
end.

(30 баллов)