Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс
на каком тебе языке?
это да
задача не сложная
ладно напишу в паскале
понятно
можно и устно её решение сказать
Спасибо)
Var a1, a2, a3, max: integer; begin writeln('a1='); readln(a1); writeln('a2='); readln(a2); writeln('a3='); readln(a3); if a1 > a2 then max := a1 else max := a2; if a3 > max then max := a3; writeln ('Максимальное из них: ', max); readln; end.
у меня уже такое было
Не ошибка это, там всё только от версии паскаля зависит...
по сути этот оператор используется для того что бы экран с ответом не исчезал, но результат программы можно посмотреть во вкладке debug->output
не знаю когда я кодил в free pascal у учительницы при проверке моя программа на одном из наборов повисла
А можно еще одну задачу?
какую
Составьте программу, которая определяет является ли сумма цифр введенного числа четным числом