Составьте программу выводящую ** экран фрагмент таблицы умножения: 1x1=1 2x2=4 3x3=9 ......

0 голосов
117 просмотров

Составьте программу выводящую на экран фрагмент таблицы умножения:
1x1=1
2x2=4
3x3=9
...
9x9=81


Информатика (360 баллов) | 117 просмотров
Дан 1 ответ
0 голосов

//PascalABC.NET
var
i:integer;
begin
for i:=1 to 9 do
writeln(i,'*',i,'=',i*i);
end.

(1.3k баллов)
0

мне надо используя while

0

//PascalABC.NET
var
i:integer;
begin
i:=1;
while i < 10 do begin
writeln(i,'*',i,'=',i*i);
i:=i+1;
end;
end.

0

спасибо большое, оценю как лучший, ты не мог бы мне помочь ещё с одним заданием? http://znanija.com/task/14044244