Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех...

0 голосов
30 просмотров

Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.


Информатика (254 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.

(6.5k баллов)