Написать программу в Паскале и составить алгоритм. Вводится число х, определить нечетное...

0 голосов
44 просмотров

Написать программу в Паскале и составить алгоритм. Вводится число х, определить нечетное оно и кратно ли 7. Вывести сообщение на экран.


Информатика (87 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x:integer;
begin
writeln('x=');
readln(x);
if (x mod 7=0) and ( x mod 2<>0) then writeln(' cislo neciotnoe i kratno semi ')
else 
writeln('cislo ciotnoe i nekratno semi ');
readln;
end.